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Introduction
1.0 Introduction
The Velocity XPT is a purge and trap concentrator that allows automatic processing of liquid and solid 
samples for analysis by gas chromatography. The Velocity XPT purges volatile organic compounds from 
water or solids into a sorbent trap. The trap is then rapidly heated and the analytes are swept with GC 
carrier gas onto the column for separation and detection. The concentrator uses accelerated purge and 
trap technology and interfaces with the gas chromatograph.  

1.1 Velocity XPT Specifications

1.2 Technical Specifications
Voltages 100/115 VAC 50/60 Hz. 8 amps, 920 watts

220/240 VAC 50/60 Hz. 4 amps, 920 watts   

Operating Temperature The system is capable of operating in lab temperatures between 
10° and 30° C (50° and 86° F)

Humidity 10% to 90%

Corrosion The front cover is corrosion resistant to waters within a pH range of 
1-10

Weight 27 lbs. 

Dimensions Height: 19”  
Width:  8”       
Depth:  18.8”  

Cycle Time The cycle time for the unit is < 15 minutes when using an 11 minute 
purge time. This time includes purge, desorb, bake and cool down to 
‘purge ready’ for the concentrator only. (this specification assumes an 
ambient room temperature between 20-22° C (68°-71.6 F).

1.3 Certification
The unit has successfully completed all appropriate EMC, EMI, 
and safety requirements per UL, FCC, CSA, and IEC.

EN61326 Class B EN-161010-1

FCC Part 15A Class B UL61010A-1

CSA C22.2 #1010.1-92

Designed and manufactured under a quality system registered 
to ISO 9001:2000. Declaration of Conformity available.
Velocity XPT 9
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1.4 Software
Operating 
System

The Velocity XPT PC interface is fully 
functional in operating environments of 
Windows 98 and higher. Windows 2000 or 
above is recommended.

TekLink Communicates through RS-232. 

1.5 Temperatures
Trap Heater Cooling Trap Heater cools from 225°C to 35°C in 90 seconds or less (assuming 

an ambient temperature between 20°-22°C)

Required Maximum Temperature Ranges  

Valve 300°C

External Transfer Line 300°C

Trap Heater 350°C

Mount 100°C

Moisture Trap 350°

Sample Heaters (optional) Maximum temperature of 100°C

FFC™ 
(Forward Focusing 
Chamber)

Assumes the same temperature as the Valve Oven. Cannot be adjusted 
independent of the Valve oven.

Temperature Zone 
Accuracy and Precision

• Accuracy:        ± 2% or 3°C, whichever is greater
• Transfer Lines:  ± 10% or 30°C, whichever is greater
• Precision:         ± 2% or 3°C, whichever is greater

Temperature Zone 
Equilibrium

For all zones other than the sample heater, temperature changes equili-
brate within 10 minutes or at 10°/min., whichever is longer.

Uniformity Temperatures should be within 10% of measured temperatures after 30 
minutes of equilibration
10 Velocity XPT
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1.6 Flowpath Requirements
Flowpath Silcosteel®, PEEK®, or glass for all surfaces coming in contact with 

Sample.

Valves All Solenoid valves are 24 VDC

Gas Requirements • Helium or Nitrogen, 99.999% pure or greater
• 100 psig maximum
• 50 psig minimum

Flow Rates The system is capable of supplying flow rates from 5mL/min. to 500 
mL/min. The system requires no manual intervention to change or 
adjust the flow rates.

Leak Checking The system automatically leak checks itself. 
Velocity XPT 11
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1.7 Spare Parts List

1.7.1 Glassware

1.7.2 Heaters

Item No. Description

14-2337-024 Sparger, 5ml fritted, 1/2” (glassware only)

14-2334-024 Sparger, 25ml fritted 1/2” (glassware only)

14-2336-024 Sparger, 5ml fritlless, 1/2” (glassware only)

14-2333-024 Sparger, 25ml fritless, 1/2” (glassware only)

14-2052-024 Sparger, 5ml fritless, 1/2” (glassware only)

14-2053-024 Sparger, 25ml needle, 1/2” (glassware only

14-8921-000 Sparger, 5ml fritted, kit (included with Velocity XPT)

14-8922-000 Sparger, 25ml fritted, kit

14-8923-000 Sparger, 5 ml fritless, kit

14-8924-000 Sparger, 25ml fritless, kit

14-8925-000 Sparger, 5ml needle, kit

14-8926-000 Sparger, 25ml needle, kit

Item No. Description

14-7806-000 Mount RTD Assembly

14-8785-000 Oven RTD Assembly

14-8788-000 Oven Cartridge Heater

14-8789-000 Mount/FCC Cartridge Heater 110V

14-8789-100 Mount/FCC Cartridge Heater 230V

14-8790-120 Transferline Heater Assembly 72”, 115V

14-8790-220 Transferline Heater Assembly 72”, 230V

14-8791-100 Trap Heater Assembly 72”, 110V

14-8791-200 Trap Heater Assembly 72”, 230V

14-8920-000 Sample Heater Assembly for Velocity XPT for all glassware types, 110V

14-8920-100 Sample Heater Assembly for Velocity XPT for all glassware types, 110V
12 Velocity XPT
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1.7.3 Fittings

Item No. Description

12-0041-016 Ferrule, Teflon, 1/4”, glassware

12-0044-016 Ferrule set, 1/8”, brass

12-0069-016 Nut, 1/8”, Swagelok, brass

12-0338-016 Union, bulkhead, 1/8”, filter assembly, SS

14-0053-016 Elbow, male, 1/8” NPT, brass

14-8470-016 1/8” 1/4-28 Upchurch Nylon Plug Nut

14-1758-016 Tee, 1/8”, SS

14-8905-116 1/8” to 1/16” Union Silcosteel Coated w/ferrules (no 1/8” ferrule)

14-6412-016 Nut, male, stainless steel, 1/16”, 1.5” long

14-4049-002 1/8” x 12”, Glass-lined trap

12-0070-016 Union, tee, 1/8”, brass

14-0051-016 Union, 1/16”, SS, with ferrules

14-0158-016 Ferrule, 1/16”, Swagelok

14-0216-016 Female luer connector for sample valve

14-0241-016 Ferrule, 1/16” SS, Valve

14-0243-016 Nut, 1/16”, short, SS, Valco

14-0264-016 Union, bulkhead, 1/16”. SS, Upchurch

14-1301-016 Ferrule set, 1/2”, PTFE

14-1590-016 Nut, plug, Valco

14-2261-016 Union, reducing, 1/4” - 1/16”, SS

14-2549-016 Elbow, 90°, tube, 1/8 NPT to 1/16”

14-2792-016 Nut, 1/16”, plug, brass

14-3123-016 Ferrule, blue, 1/16”, Teflon

14-3295-016 Nut, 1/16”, male, SS, Swagelok

14-3296-016 Nut, 1/16”, SS, Swagelok, plug

14-3354-016 Nut, knurled, 1/2”

14-4050-016 Ferrule, 1/8”, graphite vespel

14-8905-016 1/8” - 1/16” Union SIlcosteel coated w/ferrules (1/8” Teflon 71/16” SS)

14-8914-016 1/8” Manifold Nut, Delrin

14-8915-016 1/8” Manifold Bushing, Delrin
Velocity XPT 13
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1.7.4 Electronics

14-8916-016 1/16” Manifold Nut, Delrin

14-8919-016 1/8” - 1/16” Graphite Vespel Reducing Ferrule

14-8918-016 1/8” - 1/8” Bulkhead union Silcosteel coated

14-8674-000 Mount assembly, Silcosteel w/fittings (no heaters)

14-8671-079 4-way Union, Silcosteel, includes fittings and cap nut.

Item No. Description

14-0298-039 Cord, power, universal, 10A, 115V

14-5484-034 Fuse, 8 amp, 5 x 20mm, 250V, Type T

14-7835-090 Temperature Control Board

14-7837-090 Microprocessor Board (CPU)

14-8780-090 AC Output Board

14-8781-090 DC Output Board

14-8782-090 Power Supply

14-8783-090 Infrared receiver/transmitter (IRDA) assembly

14-8793-086 AC Power Cable

14-8795-086 Infrared receiver/transmitter (IRDA) power adapter

14-8797-086 CPU/DC board cable

14-8798-086 25-pin DC board to Back Panel

14-8800-086 Temperature Board DC Cable Assembly

14-8876-086 Mass Flow Controller Cable

14-5082-039 220V Power Cable

14-5107-086 RS232 Cable Assembly

14-6453-034 Fuse 4.0A, 5x20 MM T-40

14-8794-086 DC Power Cable

14-8796-086 Cable Assembly, IRDA to CPU

14-8796-186 Short LNET Cable

14-8838-057 AC Troubleshooting LED

080-613 Battery

14-8888-086 Trap Heater, 110V Voltage Selector

14-8891-086 Trap HEater, 220V Voltage Selector
14 Velocity XPT
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1.7.5 Valves

1.7.6 Miscellaneous

14-8890-086 Oven/FFC Heater, 110V Voltage Selector

14-8893-086 Oven/FFC Heater, 220V Voltage Selector

14-8734-000 Cooling Fan Assembly

14-8899-000 PDA Assembly 

14-8899-086 RS-232 PDA Cradle Assembly

14-8599-100 PDA Stylus (3 pack)

Item No. Description

14-0036-050 Sample Valve, 3-Port

14-8901-000 Valve Manifold Ass’y w / 3-port Solenoid Valves, Fittings, and Cables

14-8906-050 Mass Flow Controller assembly with fittings

14-8901-150 3-Port Solenoid valve for manifold (Purge, Bake, or Vent Valve), 24VDC

14-8902-000 Discrete 3-port Solenoid Valve Ass’y. w/fittings (Drain or Eliminator Valves)

14-8913-050 6-port Valve Ass’y, 24VDC (Valve, fittings, actuator, controller and cable)

14-8913-250 Rotor, 6-port Valve

14-8913-150 6-port Valve body w/slider

14-6750-150 6-port Valve Actuator

14-8901-450 LED Cable for 3-port solenoid manifold cable

14-8901-550 LED Cable, Drain Valve

14-8908-000 Trap Injection Port w/Septa

Item No. Description

14-8900-074 User Manual, Velocity XPT

14-2440-006 Ceramic Standoff for valve oven plate

14-8834-000 Guardian™ Foam Sensor option for Velocity XPT

14-8834-100 Guardian Foam Sensor and Eliminator™ Kit for Velocity XPT

14-8900-017 Shipping Carton, Velocity XPT

14-8909-043 Thermal Green Septa for Trap Injection Port
Velocity XPT 15
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1.7.7 Traps

Tubing

Item No. Description

14-5864-003 VOCARB® 3000 TRAP

14-5865-003 VOCARB® 4000 TRAP

12-0083-003 Trap, Tenax (#1)

12-0084-003 Trap, Tenax/Silica gel (#2)

14-0124-003 Trap, Tenax/Silica gel/Charcoal (#3)

14-1457-003 Trap, Tenax/Charcoal (#4)

14-2366-003 Trap, OV-1 Tenax/Silica gel/Charcoal (#5)

14-1755-003 Trap, OV-1/Tenax/Silica gel (#6)

14-3347-003 Trap, OV-1/Tenax (#7)

14-3928-003 Trap, Carbopack B/Carbosieve S 111(#8)

14-8911-003 DryFlow Moisture Trap

14-5866-003 Trap, BTEX

14-1168-003 Trap, Blank (#0)

14-4045-003 Trap, glass-lined Trap, Tenax (G1)

14-4046-003 Trap, glass-lined Trap, Tenax/Silica gel(G2)

14-4047-003 Trap, glass-lined Trap, Tenax/Silica gel/Charcoal (G3)

14-4839-003 Trap, glass-lined Trap, Tenax/Charcoal (G4)

14-4164-003 Trap, glass-lined Trap, blank

Item No. Description

14-5229-002 Tubing, 1/16”, nickel, large bore, (price/ft.) 10 ft. increments

14-6104-002 Tubing, transfer line, Silcosteel (per ft.), 0.40 x 1/16”

14-7630-002 1/8” Teflon Tubing Red

14-7634-002 1/8” Teflon Tubing Blue

14-8675-002 Mount Sample Tubing Assembly w/Fittings

14-8997-000 Forward Focusing Chamber Assembly w/Fittings

14-8927-002 Peek Tubing, 1/16”, Green

14-6934-002 Peek Tubing, 1/16”, Natural
16 Velocity XPT
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1.7.8 G C Interface Cables.

Item No. Description

14-6689-086 Interface: HP 6890 GC

14-2991-000 Interface: HP 5890 GC

14-4652-086 Interface:
•  HP 5890 w/5970 MSD and Unix-B  
• MS-DOS software, HP 5890/5971/5972 MSD and Unix-B  
• MS DOS software and HP 5890/5989 MS Engine

14-4830-086 Interface 2 Tekmar 3000 series/ 2000 / 6000 / 7000’s / to one HP 5890 (GC only)
(3000 series / 2000 / 6000/ 7000’s must hook to separate columns)

14-4188-086 Interface HP 5890 w/5970 MSD and Unix or Pascal based software.

Note:
• If you are using Pascal software, this cable requires the HP A111 (HP P/N: 

05990-60111) or A211 (HP P/N 05990-60211) accessory card and internal 
accessory cable (HP P/N 05987-60158).

• If you are using Unix software, only the internal accessory cable (HP P/N 
05987-60158) is required.

14-2993-000 Interface: HP 5995/96/85/87/88/92 GC/MS with HP-1000/RTE GC/MS Software

14-2974-000 Interface: HP 5700 Series (exc. 5710/30/90)

14-2990-000 Interface: HP 5880A/5840A. Also requires timer/GC ready simulator P/N 14-5825-086)

14-3318-000 Interface: HP 5995/96/87/85/92 w/Chemstation Quicksilver

14-3010-000 Interface kit: HP 5995/85/93/92 GC/MS (includes I/O box). 
Requires HP’s BATCH or AQUARIUS software and external events relay board to 
operate SIDS Data System.

14-2968-000 Interface: Varian 3300/3400/3500/3600

14-5044-086 Interface 2 Tekmar 3000 series/ 2000 / 6000 / 7000’s to one Varian 3400 GC.
(3000 series / 2000 / 6000/ 7000’s must hook to separate columns)

14-2969-000 Interface: Varian 3700

14-2966-000 Interface kit: Varian Vista and Varian 6000 (includes I/O box for switching 2000A to 
2000B)

14-7396-086 Interface: Varian 3800/3900

14-3433-000 Interface: Varian 3300/3400/3500/3600

14-3052-000 Interface: A&B to Varian Vista I/O box

14-2972-000 Interface: Tracor 560/565/570

14-2992-000 Interface: Tracor 540 and Water Dimension l

14-4655-086 Interface: 2 Tekmar 3000 series / 2000 / 6000 / 7000’s to one Tracor (GC only)
(3000 series / 2000 / 6000/ 7000’s must hook to separate columns)
Velocity XPT 17
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14-3430-000 Interface: 
• Tracor 585
• Tremetrics 9000 Water Dimensions ll 
• Finnigan 9001

14-2970-000 Interface: Perkin-Elmer Sigma Series

14-3233-000 Interface: Perkin-Elmer 8000 Series/Autosystem/Clarus

14-5397-086 Interface: 2 Tekmar 3000 series / 2000/ 6000/ 7000’s to one Perkin Elmer 8000 Series/
Autosystem/Clarus

14-2973-000 Interface: Shimadzu GC9A w/reducing union for transfer line connection

14-4610-086 Interface: 
• Shimadzu CGC 14A / 15A / 17A GC 14A w/QP 1000 EX MSD 
• GC 14A w/QP 2000 MSD, also includes 1/16” to 2 mm unions. 

(Needs Shimadzu P/N 221-34280-91).

14-4610-186 Interface: 
• Shimadzu CGC 14A / 15A / 17A GC 14A w/QP 1000 EX MSD and 
• GC 14A w/QP 2000 MSD. (Needs Shimadzu P/N 221-34280-91)

14-4009-000 Cable: Interface splicer, Finnigan 5100/4000/4500 and OWA

14-4938-086 Interface: Carlo Erba Mega and Vega Series/Fisons 8000

14-3147-000 Interface: General purpose / HNU 301/321/421 (HNU Valve driver option required) 

14-7397-086 Trace 2000 Interface cable w 1/16” to 2mm unions

14-7397-186 Trace 2000 Interface Cable

14-8417-000 Duet™ High Throughput Interface. Interfaces two Tekmar VOC systems to one GC or 
GC/MS system.
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Installation
2.0 Installation
This section describes

• Prerequisites and site preparation for Concentrator installation.
• Unpacking and checking the Concentrator shipment.
• Major components of the Concentrator.

Equipment installation and operation is easier if you use the illustrations to identify and locate the 
described components on the Concentrator.

2.0.1 Operating Environment
The Concentrator operates at temperatures between 10°C and 30°C (50°F and 86°F) with humidity levels 
between 10% and 90%. These temperatures and humidity levels are consistent with a standard lab 
environment and should pose no difficulty.

The Concentrator requires a clear surface area with no shelves or overhanging obstruction. The 
Concentrator is 19” high, 18.8” deep, 8” wide, and weighs 27 lbs. Make sure the surface where you place 
the Concentrator is capable of supporting the unit’s weight, and that the unit sits firmly and evenly on the 
surface.

2.0.2 Power Requirements
After selecting and clearing a location for the concentrator, check the availability of the required grounded 
outlets. The Concentrator uses:

• 115V/230V power at 50/60 Hz.
• One grounded, three-pronged receptacle for the main power cord. 
• Additional accessories may also require one or more grounded outlets.

CAUTION
To avoid material and/or component damage keep the concentrator away 
from corrosive substances (gas, liquid, or solid)

WARNING
A minimum 6” clearance is required for optimal trap performance. 
To avoid interference with the Concentrator performance maintain a 
minimum  6” perimeter around the unit, unobstructed by other equipment. 
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2.0.3 Gas Supply Requirements
Concentrator operation requires the availability of ultra-high purity nitrogen or helium (as purge gas). Verify 
that the following items are in compliance:

1. Nitrogen or helium purity must be 99.999%, and < 0.5 ppm% hydrocarbon tested.

2. Gas pressure at the source must be high enough to:

• Allow at least a 50 psi pressure drop at every flow or pressure regulator
• Travel the distance from the source to the concentrator
• Provide the required gas pressure at the concentrator. Operation of the Concentrator requires 

helium or nitrogen at an incoming (supply) pressure of 50 to 100 psig.

3. The diameter of the tubing that supplies the gas depends on the maximum pressure drop allowable for 
your setup. 

• If the helium supply is close to the concentrator, use the pre installed 1/8” blue tubing.
• If any of the following circumstances are present you may want to reduce pressure by replacing 

the pre installed 1/8” blue tubing with 1/4” tubing:

a.  The gas supply is a long way from the concentrator

b.  A single source supplies several instruments

c.  A single source is subject to high demand for gas

4. Gas supply tubing lengths must be adequate. Be generous when cutting lengths of tubing for local 
supply lines. A relatively long coil of tubing between supply and the Concentrator allows you to move 
the instrument without disconnecting the plumbing. The system is supplied with 3’ of tubing. Additional 
tubing can be added to increase the length as needed.

5. It is essential that gas line fittings and regulators are the correct size and type. Consult your local gas 
supplier for type and size of cylinder valves, then select compatible pressure regulators based on the 
required valves. Keep these considerations in mind:

• Use good quality pressure regulators with stainless steel diaphragms. This reduces high source 
pressures to the pressure required by the concentrator. Teledyne Tekmar recommends using a 
single, two-stage regulator rather than two single-stage pressure regulators to meet the 
concentrator’s pressure specifications.

• On/Off valves, while not essential, are very useful when mounted on the outlet fitting of a two-
stage regulator.

• If pipe thread connections are required in your gas supply lines, seal them with instrument-grade 
Teflon® tape.

CAUTION
Always use instrument-grade Teflon tape to seal thread connections. Do 
not use pipe dope or lower grades of Teflon® tape. Volatile materials in the 
dope and/or low grade tape will contaminate the tubing!
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2.0.4 Connecting to an Autosampler
If you are connecting to an AQUATek 70 or a SOLATek 72 autosampler, refer to the laminated Installation 
diagrams that came with your Velocity XPT. These diagrams are also found in Chapter 5 - Diagrams.

For additional installation information refer to the manual that shipped with your autosampler.

CAUTION
When connecting to an autosampler always use organic-free, deionized 
water (DI). Failure to use organic-free deionized water may damage your 
system. 
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2.1 Unpacking the Concentrator

1. Remove the Concentrator Kit Box and the concentrator from the shipping carton. Each concentrator  
shipps with a Kit Box.

2. Compare the contents of the Kit Box against the Packing List. Kit Box parts are identified and their 
location specified by the grid on the inside of the Kit Box lid (Figure 2-1). Check for each listed item.

Figure 2-1: Concentrator Kit Box Layout

If an item is missing, call the Teledyne Tekmar Customer Service Department:

#3 Trap (14-0124-003) 
Dry Flow Trap(14-8911-003)

Vocarb 3000 Analytical Trap (14-5864-003)
14-1301-016

1/2” Teflon 
Ferrule

Set

12-0041-016

1/4”
Teflon Ferrule

14-0051-016

1/16” -1/16” 
SS Union

14-8914-016

1/16” 
Upchurch Nuts

14-3123-016

1/16” Upchurch 
Ferrule

14-8908-000

TOT Injection Port

14-8919-016

1/8” to 1/16” 
GVP Reducing 

Ferrule

14-4050-016

1/8” 
GVP Ferrule

14-5484-034

115 Volt

14-6453-034

230 Volt

14-8914-016

1/8” Upchurch Nut

14-8915-016

1/8” Upchurch 
Bushing

14-8470-016

Upchurch Plug 
Nut

14-2792-016

Brass Cap Nut

14-3295-016

 Male Nut

14-0158-016

 Male 
Ferrule

12-0070-016

1/8” Brass Tee

14-0243-016

Valco Nut

14-0241-016

Valco Ferrule

14-8909-043

7mm Septa

14-1590-016

Valco Plug Nut

14-3296-016

1/16”
 Plug Nut

U.S and Canada (800)  874-2004
Outside the U.S. 
and Canada

Country Code + 1 (513)  229-7000
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2.2 Major Components
The Concentrator consists of a front panel sample glassware assembly and an optional hand-held PDA 
controller.

2.2.1 PDA
An optional color PDA with Pocket PC capabilities can be used for local control. The PDA is fully equipped 
with I.R. communication.

2.2.2 Front Panel LED Assembly
The blue LEDs on the front of the Concentrator illuminate to display the current mode of operation. The 
Standby LED flashes upon Power up. (Figure 2-2).

Figure 2-2: Velocity XPT: LEDs, Glassware, and Optional PDA

The Concentrator can accommodate a 5mL or a 25mL sample sparger. The sample mount is attached to 
the chassis; the sample valve assembly and the glassware are installed on the unit. To access the 
glassware the plastic guard must be removed. This is done by lifting the guard up and sliding it forward.

Sample Sparger

LEDs
Standby
Purge
Dry Purge
Desorb
Bake

Drain Line
Purge Line

Vent

Power 
Switch

Plastic
Guard

Optional
PDA
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2.2.3 Concentrator Trap
The Concentrator ships with stainless steel glass-lined tubes installed in the unit. Trap selection is at the 
discretion of the user. The Kit Box contains three Traps:

• Vocarb 3000 Analytical Trap (14-5864-003)
• #3 Trap (14-0124-003) 
• Dry Flow Trap(14-8911-003)

Install either the Vocarb 3000 Analytical Trap or the # 3 Trap as described below (Figure 2-3). The Dry 
Flow Trap is described in section 2.2.4

Figure 2-3: Velocity XPT Trap 

IMPORTANT:
You must install the default parameters for the Trap you select. Your Trap 
will not operate properly without these parameters installed and damage 
to the Trap may occur!

You can set the default parameters by selecting your Trap in the Method 
Wizard (reference 4.3.1), or you can manually input the information. Refer 
to the information packaged with your Trap for default parameters.

The Analytical Trap is secured with a fixed brass nut at the top of the 
assembly. When you need to remove the trap first loosen the nut at the 
bottom of the assembly, then loosen the fixed brass nut. Slide the trap 
out by pulling straight up. Install the replacement trap with the fixed brass 
nut at the top of the assembly.

Analytical 
Trap

Dry Flow
Trap

Forward
Focusing
Chamber

Fixed Brass Nut (concealed)

Trap Removal Nut
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2.2.4 Dry Flow Trap
The Velocity XPT ships with a stainless steel glass-lined tube installed in the unit. The kit box contains a 
Dry Flow Trap that can be installed into the unit for additional moisture removal.

If you install the Dry Flow Trap, you must also install the default parameters for the Dry Flow Trap . Your 
Trap will not operate properly without these parameters installed.

The following Hydrophobic Traps generally do not need a Dry Flow Trap:

• # 1 (Tenax)
• # 5 (OV-1 / Tenax)
• # 8 Carbopak B, Carbopak C
• BTEX
• Vocarb 3000 
• Vocarb 4000

Since these Traps do not retain water, they can be dry purged prior to the desorption step to remove 
residual water prior to transfer to the GC column.

The following Hydrophillic Traps may require a Dry Flow Trap:

• # 2 (Tenax/Silica Gel)
• # 3 (Tenax/Silica Gel/Charcoal)
• # 4 (Tenax/Charcoal)
• # 6 (OV-1/Tenax/Silica Gel)
• # 7 (OV-1/Tenax Silica Gel/Charcoal)

These Traps do not remove residual water via the dry purge step. Therefore, there may be the need to 
incorporate the Dry Flow Trap into the system to remove residual water from the system prior to transfer to 
the GC Column.
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2.3 Printed Circuit Boards
Concentrator operations are controlled by four printed circuit boards and a Power Supply. 

2.3.1 A.C. Output Board
The A.C. Output Board is mounted directly below the transfer line. All A.C. outputs and temperature 
sensors are connected to this board.

Figure 2-4: A. C. Output Board

A.C. Output
Board
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2.3.2 Temperature Board 
This board is connected to the bottom side of the A.C. Output board. The Temperature board is 
responsible for all AC control and RTD feedback for the standard temperature zones.  

Figure 2-5: Temperature Board

Temperature
Board

A.C Output
Board
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2.3.3 CPU Board 
The CPU board is located in the back right section of the unit. This board has a 25-pin, sub D connector for 
communications to the GC, and two RS-232 Ports for external communications (Figure 2-6).

Figure 2-6: CPU Board Connectors

2.3.4 D.C. Output Board
The D.C Output board is located behind the front panel on the right side of the unit. This board controls all 
DC outputs as well as the Infra Red communications and the Aquatek 70 Interface.

Figure 2-7: D.C. Output Board
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2.4 Gas Inlets and Outlets 
Figure 2-8 shows the concentrator’s rear panel with the Gas Inlets for Sample Purge and Carrier Gas.

Figure 2-8: Concentrator: Rear Panel

2.4.1 Sample/Purge Gas Inlet (supplies gas for purging and cleanup)
Sample gas (ultra-high purity helium or nitrogen) flows through the sparger to carry volatile organic 
analytes onto the trap. (Nitrogen can be used as sample gas, but it may contain more impurities). The 
helium or nitrogen enters the back panel through the blue 1/8” tubing labeled “Sample Gas” (Figure 2-8)

Teledyne Tekmar recommends a sample gas flow of 40 mL/min ±5 mL for 11 minutes to achieve a 
440 mL purge volume.

2.4.2 Carrier Gas Inlet
Carrier Gas is high purity helium (or nitrogen) used to desorb volatile organic analytes off the internal trap 
and carry them through the transfer line back to the GC. Carrier gas enters the back panel with the heated 
transfer line (Figure 2-8). Depending on the concentrator’s current operating mode:

• Carrier gas backflushes through the trap and carries volatile organic analytes over to the GC.

2.4.3 Transfer Line Return
• The Transfer Line Return is the interface between the GC and the Concentrator. Carrier gas 

makes a passive current through the concentrator and returns, unchanged, to the GC through the 
transfer line. GC carrier gas in independently controlled through the GC

Power
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Tekmar
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PC 232

25-Pin
GC 
InterfaceAuto

Connection
sampler
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Carrier Gas
Inlet is under
transfer line
insulation

Sample Gas
“IN”

Drain
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2.5 Concentrator Valves and Lines
The Purge Valve, Bake Valve, and Vent Valve are mounted on a manifold which supplies gas to various 
locations within the system

.

Figure 2-9: Concentrator Valves

1. Bake Valve. The Bake Valve receives inlet flow from the Mass Flow Controller:

• When the Bake Valve is “OFF” the flow moves to the Purge Valve. 
• When the Bake Valve is “ON” it allows the trap to be backflushed baked.

2. Purge Valve. Sample gas flows from the Bake Valve. 

• When the Purge Valve is OFF, the sample gas flow is routed around the glassware. 
• When the Purge Valve is ON, it routes gas through the Sparge vessel.

3. Vent Valve. When the Vent Valve is “ON” it allows flow out the vent. When the Vent Valve is ”OFF”, it 
closes the system.

4. Drain Valve. When the Drain line is “ON”, liquid or gas flows from the glassware, out the needle, and 
through the drain line. When the Drain Valve is “Off”, the line is closed.

5. The 6-port Valve (Figure 2-9) inside the valve oven has two settings that control the direction of 
sample and carrier gas flow through the concentrator.

6. Mass Flow Controller - Regulates the flow by controlling the gas pressure.

Sample
(NC)

Purge Bake Vent

6-Port
(NC)

Vent
(COM)

Tee
(NO)
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2.6 Autosamplers
• The Concentrator can process up to 70 liquid samples with the AQUATek 70.
• The Concentrator can process up to 72 liquid or solid samples with the SOLATek 72.

For further instructions, refer to the manuals that shipped with your autosampler.

2.7 TekLink Software
TekLink software makes it possible for you to use a personal computer (PC) running Microsoft® 
Windows™ to monitor, schedule, and control the operation of the concentrator. TekLink requires an 
operating system running Windows 98 or higher. Windows 2000 or higher is recommended. Using 
TekLink you can:

• Define custom Methods or operating sequences that meet your analytical requirements
• Set up schedules for running certain Methods at specified positions on an Autosampler
• Start, interrupt, and/or reset a run in progress
• Advanced Diagnostics
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2.7.1 Pneumatic Connections
The Concentrator requires two independent gas flows:

• Carrier gas flows from the GC to the carrier gas line in the Concentrator, through the Concentrator, 
and back to the GC by way of a heated valve and transfer line.

• During Purge Mode Sample gas flows from the sample gas source to the Concentrator sample 
inlet, through the sparger, over the trap, and out the Concentrator vent.

2.7.2 Connecting the Sample Gas Line
Sample gas is usually supplied through a tee union from the GC carrier gas supply tank.

• Install the 1/6” brass tee union (from the kitbox) to the carrier gas supply line to the GC as shown 
in Figure 2-11.

• Run the Blue Sample Gas Line from the Concentrator to the tee.

2.7.3 Connecting to the GC and Carrier Gas Supply
When you connect the Concentrator to the Gas Chromatograph you have the following options:

1. Connect to the GC Carrier Gas Inlet and leave the injection port free for direct injections.

2. Make a direct column connection. If you plan to use a Cryofocusing Module, you must make a direct 
column connection to the GC.
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2.7.4 Using GC Regulated Carrier Gas
When you make the connections illustrated in Figure 2-11 the GC supplies and controls carrier gas flow to 
the Concentrator. Using this configuration keeps the GC injection port free for direct sample injections. 
Generally speaking, you cannot use a Cryofocusing Module with the configuration shown in Figure 2-11

To make the connections:

1. Select an injection port. You may have to remove the covers around the port to expose the line that 
supplies carrier gas to the port.

2. Open the line at a point one or two inches from the injector housing. If a union connects tubing from the 
carrier gas supply to the injector port inlet, disconnect the union. If there is no union, cut the line and 
install the 1/16” -1/16” union from the kit box. (Reference Figure 2-11)

3. Connect to the line coming from the GC control pneumatics to a 1/16” union.

4. Connect the piece of 1/16” nickel tubing to the union located on the outer edge of the transfer line 
(This is the silver tubing that runs along the transfer line).

5. Connect the tubing going to the injection port inlet to the brown tubing in the transfer line using a 1/16” 
Swagelok Union.

Figure 2-10: Connecting to a Sample Gas Supply

CAUTION
Some Injection Ports have multiple pieces of tubing connecting to the Injection Port. 
Do not cut any lines until you are certain that you know which line is the carrier line.
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Figure 2-11: Connecting to a Sample Gas Supply

2.7.5 Making a Direct Column Connection Using an External Regulator Assembly
You must use an external pressure regulator (EPR) when the back pressure in the GC injection port is 
regulated on the downstream side. 

Note: Any Cryofocusing Module installations or direct column connections require an EPR.

Figure 2-12 shows the connections required to make a direct column connection to the GC.

To make a direct column connection:

1. Allow the GC to cool to room temperature.

2. Since this configuration removes carrier gas flow from the GC pneumatic control, you must install an 
external pressure regulator (TD Part # 14-3938-000, or the equivalent) between the gas supply source 
and the carrier gas line on the outside of the Concentrator Transfer line.

• Connect the outlet of the regulator to the carrier gas inlet line on the outside of the Concentrator 
Transfer Line. A 1/16” or 1/8” union may need to be installed to route 1/8” tubing to the EPR.

3. Find an opening in the GC to route the transfer line into the GC oven to make the connection to the 
column (i.e. unused injection port or detector).
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4. Using a zero dead volume union, connect the column to the transfer line from the Concentrator return 
line

Notes:  

• If you use the Concentrator with a Cryofocusing Module, connect the transfer line at the 
Cryofocusing Module, not directly to the GC. Please refer to the Cryofocusing Module Instruction            
manual for installation instructions

• Be sure that the heater assembly on the transfer line is as close to the injection port as possible to 
minimize cold spots. As an alternative, the transfer line can pass through the injection port with the 
union in the GC oven.

Figure 2-12: Direct Column Connections to the GC
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2.7.6 Routing the Drain Tubing 
The Drain tubing is red (Figure 2-13). Run the drain tubing to a sink or waste bottle. Make sure the drain 
tubing is not crimped or blocked in any way. 

Figure 2-13: Drain Tubing & Electrical Connections

2.7.7 Making Electronic Connections
If you are using an accessory like an autosampler or a Cryofocusing Module, it must be connected 
electronically to the Concentrator by way of a cable. The Concentrator must also be connected 
electronically to the GC. 

The Concentrator has a GC interface port. Instructions for connecting a Concentrator to a specific model of 
gas chromatograph accompany the interface cable required for your specific Concentrator setup.

Refer to the Bench Setup diagrams in Chapter 5 for an illustrated setup diagram.
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2.8 Leak Checking Sequence
A leak check can be activated by clicking the toolbar icon, or selecting Leak Check form the Command 
menu (Command>Go to Leak Check). When a leak check is initiated the following sequence of events 
occur:

Does
the MFC Pressure

reach
40 psi?

Yes

Valve Outputs

 Purge Valve OFF
 Bake Valve  OFF
 Drain Valve  OFF
 Vent Valve   OFF

       MFC__200 mL/min.

Record Actual
Pressure

Yes No

Exit
Advanced Leak

Check
Procedure

Run
Diagnostics

No

Return
to

Standby

Equilibrate

Is the Pressure
Decay < 1 psi within

30 seconds?

Pass
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2.8.1 Advance Leak Checking Guidelines
If your unit fails the System Leak Check as outlined in 2.8, the following Advanced Leak Check should be 
performed to isolate the problem area.

1. In the Kit Box that came with your unit locate Upchurch Plug (#14-8470-016). Insert this plug in the 
normally open tee (NO) on the Purge Valve and select Retest.

Figure 2-14: Purge Valve NO Tee

If the system passes the leak check, move to Step # 2. If the system fails the leak check, examine the 
following areas and their associated lines:

• Mass Flow Controller (MFC)
• Purge Valve 
• Bake Valve
• Plug Nut

When the problem is corrected, retest the unit from the leak Check screen and, if it is OK, reconnect the 
Purge Valve.

Sample
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Vent
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2. Isolate the Drain Valve and lines by turning the Sample Valve to the “OFF” position.

Figure 2-15:  Sample Valve Switch

• If the unit fails the Leak Check, move to Step #3. 
• If the unit passes, check the Drain Line or Valve for the leak.

3. Start the Leak Check mode. Go to the Diagnostic mode and toggle the 6-Port valve to position “B”. 
Continue the test. If the unit passes, check the following:

• Position # 3 on the 6-Port valve
• Position # 6 on the 6-Port valve
• Dry Flow Trap
• Analytical Trap
• Forward Focusing Chamber (FFC)

Figure 2-16: Leak Checking 
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If the system fails the Leak Check, examine the following:

• Glassware (Figure 2-2)
• Mount (Figure 2-17)
• 4-way tee (Figure 2-17)
• Vent valve (Figure 2-14)

Figure 2-17: 4-Way Tee and Mount Location

4-Way Tee Mount
(Underneath)
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2.9 Foam Sensor and Foam Eliminator (option)
If you ordered the optional Foam Sensor or Foam Eliminator (or both) the following section explains the 
configuration and operation of these options. The Guardian Foam Sensor mounts on the glassware on the 
front of the unit. 

If you ordered the Guardian after the installation of your unit, refer to the installation instructions that came 
with your order. 

If you have the Eliminator, the de-foaming agent is supplied by Teledyne Tekmar as part of your order.

Figure 2-18: Guardian Foam Sensor

Foam Sensor 
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There are several configurations for the Guardian and the Eliminator:

• Guardian used with the Velocity XPT 
• Guardian and Eliminator used with the Velocity XPT
• Guardian used with the Velocity XPT and an autosampler
• Guardian and Eliminator used with the Velocity XPT and an autosampler

Note: Select Tools>Configurations>Foam Sensor and toggle to select to abort the schedule 
after an error message is issued.

2.9.1 Guardian (Velocity XPT)
The Guardian uses a photo sensor mounted on the outside of the sparger. When foaming occurs the foam 
blocks the sensor prompting the Velocity XPT to shut off the purge flow and drain the sample.

2.9.2 Guardian and Eliminator (Velocity XPT)
When foam is sensed, the unit shuts off the purge gas. The purge clock is stopped and the foam transfer 
valve is activated to add a de-foamer for a specified period of time.

Upon completion of the time, the purge gas and purge clock are reactivated. If the sensor does not trip 
again, everything proceeds in sequence.

• If the sensor is tripped a second time the above procedure repeats.
• If the sensor is tripped a third time, an error message appears on the screen and all schedules are 

halted (optional).

When the sample is run the system prompts the user to manually rinse the glassware

2.9.3 Guardian (Velocity XPT and Autosampler)
The Guardian uses a photo sensor mounted on the outside of the sparger. When foaming occurs the foam 
blocks the sensor prompting the Velocity XPT to shut off the purge flow and drain the sample.

• The unit may give an error message and halt all schedules (optional).
• Upon completion of drainage the unit steps to the next program mode. This prevents 

communication errors between the GC and the Velocity XPT and keeps them asychronous.

2.9.4 Guardian and Eliminator (Velocity XPT and Autosampler)
When foam is sensed, the unit shuts off the purge gas. The purge clock is stopped and the foam transfer 
valve is activated to add a de-foamer for a specified period of time.

Upon completion of the time, the purge gas and purge clock are reactivated. If the sensor does not trip 
again, everything proceeds in sequence.

The foam line is rinsed during Desorb

• If the sensor is tripped a second time the above procedure repeats.
• If the sensor is tripped a third time, the system gives an error that is written to the Sample Log and 

the schedule proceeds as normal.
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2.10 Cryofocusing Module (option)
If your GC (gas chromatograph) has a capillary column with an ID of 0.32 or less, and you are not splitting 
the sample at the injection port, Teledyne Tekmar recommends installing a Cryofocusing Module to 
improve chromatographic resolution. Cryofocusing or cold trapping ensures efficient trapping and 
injection.The Cryofocusing Module is an optional accessory to the Velocity XPT.

2.10.1 Components
Before starting your installation please check to make sure you have the items listed below:

Quantity Part Number Description
1 14-8993-_00 Cryofocusing Module Assembly (Shipping Carton)
1 14-2531-800 Cryo Valve Assembly (Shipping Carton)
1 14-1668-000 LN2 Transfer Line Assembly (Shipping Carton)

1 14-6566-982 Mounting Plate to 5890 (Kit Box)
2 14-3336-006 Standoff, 6-32 x 1/2”
2 14-6567-001 Screw, M4 x 0.7 x 8mm, Phillips
2 14-0722-009 Washer, Flat # 6
1 14-1812-000 Cryo Vent Line
1 14-3105-000 Cryo Valve Power Cord, 12 VDC
1 14-9036-086 Communications Cable, Velocity XPT to Cryo
1 14-3474-039 Female Power Cord
1 14-2086-016 Mini Ferrule, 0.4mm I.D. Graphite Vespel
1 14-2069-016 Mini Ferrule, 0.5mm I.D. Graphite Vespel
1 14-8205-100 12 VDC Power Supply
2 14-6453-034 Fuse, 4.0A, 5 x 20 MM T-4.0
1 14-2098-039 Power Cord (115V)
1 14-5028-039 Power Cord (220V)
1 14-3404-016 1/16” to 1/16” Union SS w/o Ferrules
7’ 14-7410-002 1/32” SilcoSteel Tubing
7’ 14-5229-002 Large Bore Nickel Tubing
1 14-0159-016 1/16” Swagelok Nut
1 14-0158-016 1/16” Swagelok Ferrule
1 14-0241-016 1/16” Valco Ferrule
1 14-0243-016 1/16” Short Valco Nut
1 14-4814-000 LN2 Tank Adapter

1 14-7341-280 6890 Mounting Bracket
1 14-0521-016 Ferrule, 0.4mm I.D. Graphite Vespel
1 14-0540-016 Ferrule, 0.5mm I.D. Graphite Vespel
1 14-2074-016 Ferrule, 0.8mm I.D. Graphite Vespel
1 14-1520-016 Zero Dead Volume Union
1 14-7686-016 1/16” to 1/32” Valco Adapter Fitting
Velocity XPT 45



Installation
2.10.2 Principles of Operation
This is what happens when you analyze a sample using the Velocity XPT and a Cryofocusing Module:

1. The sample components (analytes) are desorbed from a trap.

2. Inside the Cryofocusing Module there is a cryofocus trap. Using liquid nitrogen (LN2) the cryofocus 
trap is cooled to between -50°C and -180°C.

3. During the desorb, the sample components are condensed and refocused as carrier gas passes 
through the cooled area. The sample components form into a narrow band on the first section of the 
GC column. The carrier gas continues to flow through the GC column and on the detector.

4. The cryofocus trap has a heater that is rapidly heated under a stream of carrier gas. This causes the 
sample components to be injected or transferred to the GC.

Figure 2-19: Cryofocusing Module (Rear View) and Cutaway View of the Trap

Cryofocus
Heater
(Trap)
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2.11 Cryofocusing Specifications

Column Interface Cryofocus on column (fused silica, 0.18 - 0.53) via: 
• 1/32” Zero Dead Volume Glass Union or
• 1/16” Stainless Steel Union

Mounting • Universal Position adjustable bracket (compatible with any 
GC) over an unused injection port 

• Agilent 6890 mounting bracket

Cryofocus Trap 90mm long

Trap Temperature 
Range

-180°C to 300°C/min. gradient heated, with a rise rate of 300°C/min.

Valving 12V, electrically actuated LN2 Valve

Control Velocity XPT electronics interface

Unit Dimensions Cryofocus Module 12cm W x 10.5cm. D x 30cm H

Average Weight 3.4 lbs. / 1.54 kgs. 

Utility Requirements • 115/230 VAC ± 5%. 50/60Hz., 4 amps, 460 watts
• LN2 coolant at 22-75 psig (75 psig recommended for optimum 

performance)

Safety and Regulatory 
Certifications

This unit conforms to: 
• EN50082-1 1992
• EN55011 Group 1 Class A
• EN61010-1 1992
• Designed and manufactured under a quality system registered 

to ISO 9001: 2000 (Declaration of Conformity available)

Part Numbers • 110V: 14-8993-000
• 220V: 14-8993-100
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2.12 Installation

WARNING
To avoid electrical shock, turn off and unplug the power cord before 
removing panels.

WARNING
The 3-wire power cord is a safety feature. Plug the cord into a properly 
grounded outlet. Do not use an extension cord!

WARNING
Some Cryo and Velocity XPT components heat to high temperatures. To 
avoid being burned, allow the instruments to thoroughly cool before 
removing the panels
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2.12.1 Pneumatic Connections

1. Remove the outer cover of the Cryofocusing Module by loosening the fastener on the front cover and 
carefully sliding the front cover forward.

2. Mount the Cryofocusing Module onto the GC.

• Align the mounting bracket over the GC’s injection port, arranging the slotted holes on the 
mounting bracket over the tapped holes on the GC.

• Secure the bracket to the GC with (2) M4 x 0.7 x 8mm long pan head screws.

3. Locate the (2) 6-32 x 1/2 standoffs. Fasten the Cryofocusing Module over the unused GC port with the 
standoffs.

Figure 2-20: Cryofocusing Module Mounted to GC.

4. Insert the Transfer Line through the grommet on the top of the Cryofocusing Module.

5. Connect the 1/16” SilcoSteel Transfer line (brown tubing running down the center of the transfer line 
heater) to the 1/16” to 1/16” stainless steel union supplied in the Kit Box.

6. Feed the Analytical column or Precolumn through the Cryofocusing Trap Heater.

7. Connect the Column or Precolumn to the bottom side of the 1/16” to 1/16” union using the appropriate 
Graphite Vespel Ferrule supplied with your unit.

Note:  If you are using a Precolumn, use the Zero Dead Volume Union, and the appropriate 
ferrules supplied with the Cryofocusing Module to connect the Precolumn to the 
Analytical column.

Cryofocusing
Module
Mounting

SilcoSteel
Transfer 
Line

Cryo
Trap
Heater

Union

Grommet
Velocity XPT 49



Installation
2.12.2 Installation of Small O.D. Transfer Line Tubing (Optional)
The 1/16” SilcoSteel Tubing can be replaced with smaller O.D.tubing to allow the Transfer line to be used 
as the Cold Trap. The smaller O.D. tubing can be passed through the Cryofocusing Trap Heater where it 
will act as a Precolumn for the Cryofocusing Module. Tubing replacement can be done with

• 1/32” SilcoSteel Tubing (supplied) 
• Uncoated Fused Silica Tubing 

1/32” SilcoSteel Installation

1. Remove the 1/16” SilcoSteel by loosening the Valco nut in Port-#4 of the 6-Port Valve on the Velocity 
XPT.

Figure 2-21: 6-Port Valve: Velocity XPT

2. Cut the ferrule and nut off the tubing.

3. Starting at the opposite end, pull the tubing out of the Transfer Line.

4. Slide the tubing into the Transfer Line Heater.

5. Using the 1/16” to 1/32” adapter fitting (supplied in the Kit Box) connect the 1/32” line to the #4 Port of 
the 6-Port Valve on the Velocity XPT.

6. Feed the 1/32” line through the Cryo Trap Heater (Refer to Figure 2-20) and connect to the 1/16” to 
1/16” union with the 0.8mm ferrule (supplied in the Kit Box).

7. Attach the GC column to the union with ferrules supplied in your Kit Box. 

WARNING
Some Cryo and Velocity XPT components heat to high temperatures. To avoid 
being burned, allow the instruments to thoroughly cool before servicing.

Port
#5

Port
#6

Port
#1

Port #2
Port#3

Port #4
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Figure 2-22: Attaching the 1/32” Transfer Line to the GC Column

Fused Silica Installation

1. Remove the 1/16” SilcoSteel by loosening the Valco nut in Port-#4 of the 6-Port Valve on the Velocity 
XPT. (Figure 2-21)       

2. Cut the ferrule and nut off the tubing.

3. Starting at the opposite end, pull the tubing out of the Transfer Line.

4. Slide the tubing into the Transfer Line Heater.

5. Connect the Fused Silica tubing to the 6-Port Valve of the Velocity XPT using the Graphite Vespel 
Ferrule (supplied in the Kit Box) and the Valco Nut removed in Step 2.

6. Feed the Fused Silica line through the Cryo Trap Heater (Refer to Figure 2-20) and connect to the 
Zero Dead Volume Union with the Graphite Vespel ferrules (supplied in the Kit Box).

7. Attach the GC column to the union with ferrules supplied in your Kit Box.  

Ferrule

.8mm Ferrule Union

Nut Nut
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2.12.3 Coolant Connections

1. Locate the bottom bulkhead union on the rear of the Cryofocusing Module. Connect the 1/4” foam 
insulated copper transfer line to this union.

2. The top bulkhead union on the Cryofocusing Module is a coolant vent. Connect the Cryo vent line to 
the top of the bulkhead union.

Figure 2-23: Cryo Vent line and Transfer Line Connections

3. Connect the other end of the copper line to the outlet fitting on the cryogenic valve.

Figure 2-24: Cryogenic Valve: Outlet Fitting

4. Place the cryogenic valve as close to the coolant supply tank as possible. The closer the cryogenic 
valve is to the coolant supply, the more coolant you save. Do not place the valve more than 5 feet 
away from the coolant supply tank.

CAUTION:
Vented coolant can harm nearby people 
and equipment! Route the line described in 
Step 2 into a hood or into an area where 
the vented coolant cannot cause harm.

Cryo Vent Line 

Copper Transfer line 
(bottom bulkhead)

(top bulkhead)

Cryogenic
Valve

Outlet 
Fitting Copper

Transfer
Line
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5. Connect a line from the valve inlet fitting on the cryogenic valve to the coolant supply tank. Use the 
LN2 tank adapter that came with your Kit Box. To reduce LN2 consumption, minimize the distance 
between the LN2 tank and the Cryofocusing module.

Figure 2-25: Connection from Cryogenic Valve to Coolant Tank

6. The Cryofocusing Module has a relief valve that vents excess pressure. Do not connect the 
cryogenic valve at this time. Proceed to the next section (Electronic Connections).

Valve 
Inlet
Fitting

Copper line to the 
Coolant Supply Tank
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2.12.4 Electronic Connections

1. Connect the DC Power Supply to the rear of the Cryofocusing Module (Figure 2-23).

2. Connect the A.C. Cable from the Power Entry Module to an outlet (Figure 2-23)

3. Connect the A.C. “Out” Cable from the rear of the Cryofocusing Module to the D.C Power Supply 
(Figures 2-23 and 2-24)

Figure 2-26: Electronic Connections

Figure 2-27: Electronic Connections

4. Connect the Cryo Valve Cable to LN2 on the Cryogenic Valve (Figures 2-23 and 2-24).

5. Connect the 9-Pin Tekmar Aux cable to the rear of the Velocity XPT Tekmar Aux Port 
(Figures 2-23 and 2-24).

D.C. Power
Supply

A.C.
Cable
Power
Entry
Module

Tekmar
Aux

A.C.
Out
to
D.C.
Power
Supply

Cryo
Valve
Cable

D.C. Power Supply

Cryo Valve
Connect

LN2 Tekmar
Aux
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2.12.5 Carrier Gas Connections

Figure 2-28: Gas Regulator

1. Attach the gas line from the gas supply to the INLET of the gas regulator.

2. Connect one end of the large bore Nickel Tubing to the OUTLET of the gas regulator and the other end 
to Port #5 of the 6 Port heated valve

Figure 2-29: Port #5 of the Heated 6-Port Valve

Gas Line

Nickel Tubing
Connects Here

Port
#5

Port
#6

Port
#1

Nickel tubing connects 
from the OUTLET of the
Gas Regulator to Port #5
Of the 6-Port Heated Valve
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2.13 Operating Parameters
To activate the software screens for the Cryofocusing Module check the <Enable Cryo Option> in the 
Configuration setup (Tools>Configure Unit).

Figure 2-30: Enable Cryo Option
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There are four parameters (time and temperature settings) that must be set for the Cryofocusing Module:

• Focus Temperature
• Injection Time
• Injection Temperature
• Standby Temperature

The values you select for these parameters are mainly determined by the type of column you are using.

Figure 2-31: Cryo Operating Parameters
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2.13.1 Focus Temperature
The Focus Temperature is the low temperature maintained by the Cryofocus Trap during Desorb. The 
temperature you choose may vary from one analysis to another, depending on the following:

• The lightest compound in the sample
• Column flow rate
• If you are using an uncoated precolumn
• The column you are using (considering diameter, stationary phase, and film thickness). The higher 

the capacity of the column, the higher you can set the temperature. Lower capacity columns 
require lower temperatures for quantitative trapping. The table below lists recommended starting 
values.

When setting the Focus Temperature, keep the following in mind:

• The temperature you choose greatly depends on column type, as well as the compound’s 
concentration and volatility.

• The lighter the compounds and the higher the concentration, the cooler you should set the 
temperature.

• Use the highest temperature possible to conserve coolant while maintaining good peak shape.

Column 
Internal Diameter

Film 
Thickness

Cooldown 
Temperature

0.20mm 0.25µm -130°C

0.32mm 1.00µm -110°C

0.53mm 3.00µm -95°C

CAUTION
Coolant delivery pressure must be 20 to 75 psi. The higher the pressure, the more coolant 
you save. However, to avoid damage to the Cryofocusing Module, DO NOT set the coolant 
delivery pressure above 75 psi. If you use low coolant pressure (20 psi), the transfer line 
from the LN2 tank to the valve should not be more than 20 feet long.
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2.13.2 Inject Temperature
The Inject Temperature is the temperature to which the Cryofocuser is heated to release sample 
components (analytes) onto the GC column. The temperature you choose may vary from one analysis to 
another based on the following:

• The heaviest compound in the sample
• Column flow rate
• The column you are using (considering the diameter, stationary phase, and film thickness)

Set the Inject Temperature high enough to rapidly drive the least volatile component out of the cryofocus 
trap. the higher the capacity of the column, the higher the temperature can be set.

Note: As a general rule, the maximum temperature of the GC temperature program is adequate 
for the Inject Temperature.

2.13.3 Inject Time
The Inject Time is the duration (in minutes) of the Inject Step. During the Inject Step the Cryofocuser is 
maintained at its high temperature to release analytes onto the GC column.

Set the Inject time so that it is long enough for the cryofocus trap to reach the desired temperature. Add at 
least 0.25 minutes longer than necessary to reach the desired temperatures. Typical values are 0.50 to 
1.00 minutes.

2.13.4 Standby Temperature
The Standby Temperature is the default temperature while the unit is in Standby mode.

CAUTION
Do not set the Inject Temperature too high. Excessive heat will break down 
the stationary phase or the polymide coating of the column.
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Basic Operations
3.0 Basic Operations
The Concentrator system performs a programmed series of operating steps. These steps are referred to 
as Modes and vary depending on installed equipment and your system configuration. Basic Mode 
descriptions are provided below and more specific descriptions, based on your autosampler selection, are 
given in chart form.

3.1 Concentrator Mode Descriptions

Mode Description
Standby In Standby the system is waiting for all temperature zones and flow rates to 

reach their desired set points.

Purge Ready At Purge Ready all method set points are at equilibrium and the concentrator is 
ready to analyze samples.

Pressurize When the Velocity XPT is connected to an AQUATek 70 this Mode allows  
sample to be removed from a VOA vial and directed to a sample loop.

Fill Internal 
Standard

This Mode is used when connected to an AQUATek 70 and allows the internal 
standard to be directed to a valve addition mechanism.

Sample Transfer This Mode is used only when a liquid autosampler is connected. The 
concentrator allows a liquid sample to be introduced into the sparging vessel. 
The time required for this step is autosampler dependant. Please refer to your 
autosampler’s operating manual for further assistance.

Prepurge Prepurge Mode is only used when the Concentrator is working in conjunction 
with an external sample heater. Purge gas is directed to the vessel to remove 
excess oxygen prior to heating and subsequent purging.

Preheat Preheat Mode applies only to units equipped with an external sample heater. 
This Mode allows the sample to reach a uniform programmed temperature 
prior to sample purging.

Purge Purge Mode is the analyte extraction mode in which the inert gas (such as 
helium) is dispersed through the sample matrix in the sparger for a preset time 
and flow. The gas containing the analytes is directed to a sorbent trap for 
concentration. 

NOTE: The gas passes through the trap, deposits the analytes, and is vented 
to the atmosphere.

Dry Purge Dry Purge Mode is used to drive excess water from the sorbent trap. The inert 
gas is directed to the sorbent trap without passing through the sample 
glassware. This process ensures that no additional moisture is added to the 
trap.

Desorb Ready This mode is active when the concentrator is waiting for a G.C ready signal to 
allow it to step to Desorb.
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Table 3-1: Concentrator Mode Descriptions

Mode Description
Desorb Preheat In Desorb Preheat the sorbent trap is heated to a preset temperature in a static 

state. This allows the analytes to release from the sorbent and move to the 
FFC.

Desorb In Desorb the sorbent trap is heated to its final point and rotates the six-port 
valve so that the carrier gas is backflushed through the trap and over to the 
G.C. for separation and subsequent detection. This mode will also start the 
G.C. column program and, depending on your selection, drain the sample from 
the glassware.

Rinse Loop Rinse Loop Mode is used only when an AQUATek 70 is connected. It allows 
time for the sample loop to be rinsed with hot water.

Purge Loop Purge Loop Mode is used only when an AQUATek 70 is connected. It allows 
time for the sample loop to be purged with dry gas.

Bake Fill Bake Fill Mode is used only when an AQUATek 70 is connected. It allows hot 
water to be introduced to the sample loop for subsequent delivery to the 
concentrator glassware.

Bake Transfer Bake Transfer is used when you are connected to an AQUATek 70. This mode 
alows the autosampler to introduce cleaning water into the sparge vessel for 
glassware and line rinsing. For more information on this cleaning process, 
please consult your autosampler’s operating manual.

Bake Drain Bake Drain is used when connecting to an AQUATek 70. The cleaning water 
introduced to the sample glassware during Bake Transfer is now drained from 
the system.
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4.0 TekLink

4.1 Installing TekLink
Teklink installation and operation requires a Pentium II or higher processor running Microsoft Windows 98 
or above (Windows 2000 is recommended). Your system should have at least 6.4 megabytes of free space 
and a CD Rom Drive.

1. Start Windows and insert your TekLink CD into the drive. All other programs should be shut down 
during installation.

2. Double-click the TekLink icon and follow the screen prompts. The first screen that appears is the VOC 
TekLink Setup Wizard:

Figure 4-1: TekLink Setup Wizard

3. Select <Next>. A screen appears that contains the Software License Agreement. Read the agreement 
and, if you agree to the terms of the license select <Yes> and proceed with installation.
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4. Choose the destination directory for TekLink. The default directory is 

C:\Program Files\Teledyne Tekmar\VOC TekLink\2.0

Figure 4-2: TekLink Destination Directory

5. Select the components you wish to install. Deselect the ones you do not wish to install. Full installation 
requires 6.4 megabytes of free space. If you choose not to perform a full installation, check the bottom 
of the window to view how much free space is needed for the components you selected. When you 
have made your choices, Select <Next>. 

Figure 4-3: Component Installation
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6. Select the Start Menu folder in which you would like Setup to create the program’s shortcuts, then 
select <Next>.

Figure 4-4: Select Start Menu Folder

7. Select <Install> to continue with the installation or <Back> if you want to review or change any settings.

Figure 4-5: Installation Screen
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8. The next screen that appears allows you to select additional tasks to be performed during the install. 
these are outlined on the screen below:

Figure 4-6: Additional Tasks

9. When your installation completes the screen below appears. From this screen you can select to view 
the “Readme .txt” and to launch TekLink automatically after the installation is complete. Make your 
selections and select <Finish>.

Figure 4-7: Installation Setup Complete Screen
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TekLink is installed on the specified drive and directory. If you checked the box to launch TekLink, the 
program will start. The TekLink folder is in Start>Programs>VOC TekLink 2.1>VOC TekLink program 
folder and, if you selected the option to place an icon on the desktop, you can double-click the icon to start 
the program.

Figure 4-8: VOC TekLink Startup Folder and Icon
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4.1.1 Selecting an Instrument to Work with TekLink
When you start TekLink the first screen that appears asks you to select an instrument to work with TekLink. 
Use the <Add> button to view selections.

Figure 4-9: Select Instrument Screen
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When you select <Add> the “Add Instrument” screen appears. From this screen you can select from the 
pop-up-list the model of the Tekmar instrument you are using and select one of the four ports that the 
instrument will use. You can also specify a unique name for the instrument. You can repeat this process for 
each additional concentrator or autosampler connected to your PC (up to four).

Figure 4-10: Add Instrument Screen

To verify the name and status of the active unit, view the Instrument Status window of the control screen:

Select from
the pop-up list

Select from the list COM 1

COM 6
Create a Name

List the Serial #
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4.1.2 Specifying the Configuration
Configuring the Concentrator with TekLink

The Concentrator uses gas chromatography to process samples. Operating under microprocessor control 
it produces a discrete sample, or multiple samples loaded from an autosampler. When programmed with 
custom methods, this system is capable of operating at different time and temperature parameters and 
running different analytical sequences on specified samples.

Using a personal computer running Microsoft Windows (Windows 2000 or greater Is recommended), 
TekLink enables you to program, monitor, schedule, and control custom operating sequences for up to four 
concentrators. 

Before setting up Methods and running Samples, familiarize yourself with the TekLink software. To run 
properly, TekLink must recognize and be configured correctly with the concentrator/autosampler

To specify the configuration of an active unit select Tools>Configure Unit.

Figure 4-11: Configuration Specifications
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Connected to an AQUATek 70 Autosampler

When you are connected to an AQUATek 70 Autosampler selecting this option activates the screens and 
fields needed to provide information relevant to the autosampler.

Prime Water Time and Prime IS Time set the time allotted to prime the water and prime the Internal 
Standard.

Leak Checking

These are the default specifications for the automatic Leakcheck. Leakcheck is accessible from the 
Toolbar menu (Command>Leakcheck) or by selecting the toolbar Leakcheck icon.

Enable Beeper, Enable Foam Sensing, Enable Cryo Option

Selecting these features toggles the associated feature on and off. Foam Sensing and Cryo are optional 
equipment.

Gas Chromatograph (GC) Type 

You can specify the type of Gas Chromatograph system you have:

Sample Heater Temperature sets the temperature for the Sample Heater in C°.

.

• Select from the pop-up list.
• Configure the system for a Standard GC Port.
• Configure the system for a User GC Port.

The input/output characteristics of the GC, as it interacts with 
the concentrator, determine the GC type classification. Refer to 
your GC User Manual or I/O cable diagram for information on 
GC configuration.
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4.2 TekLink Icons
Situated below the TekLink Menu is a bar containing icons. These icons allow you easier access to some 
of the more commonly used menu items and commands. 

Figure 4-12: Velocity XPT Toolbar Icons

4.2.1 File Menu
From the File menu you can access the options for opening, saving, printing, and accessing Method Files 
and Schedules. From the File menu you can load a Method File from disk.

Figure 4-13: File Menu Options
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4.3 Creating and Using Methods
After you have installed and configured the concentrator, you can create customized Methods (operating 
sequences) that meets your analytical requirements for samples processing. These methods can be 
created using the Method Wizard, or by inputting your specifications in the Method fields.

After connecting the required concentrator(s) and configuring your PC’s COM ports to recognize the 
connected units, you can use the Method>Updates to review and edit Methods.

4.3.1 Using the Method Wizard
You can create a new Method by selecting the Method icon in the toolbar, or by accessing File>New 
Method. When you choose a New Method the Method Wizard appears. 

• If you wish to create your Methods without using the Wizard deselect the option in the Method 
Wizard window. 

• If you want to use the Wizard select <Next> and the Wizard will create a Method best suited for 
your current setup.

Figure 4-14: Method Wizard
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When you select <Next> a series of screens will appear. Select the information that matches your system: 

When you finish inputting the information the “Wizard Complete” screen will appear. If you want to edit the 
Method after it comes up, select the “Open the New Method for Editing” checkbox. 

Click <Finish>.

Figure 4-15: Wizard Complete screen

Are you using a Teledyne Tekmar 
Autosampler?

Yes No

What Sample Type are you 
running?

Liquid Soil

Are you using a Pocket Heater? Yes No

Are you using a Cryofocusing 
Module?

Yes No

Are you using a GC column ID? Yes No

What is your Trap Type? 1 or 7 2,3,4,5 or 6 8, Vocarb 3000, or Vocarb 4000

Are you using a Dry Flow Trap? Yes No
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When you click <Finish> the Wizard prompts you to name and save the Method.

Figure 4-16: Wizard “Save Method”

Press <Next> to save the Method with a file name. 
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When you press <Next> the screen below appears with the specifications for the Method you have 
created. At the bottom of the screen there are Five tabs (Purge, Desorb, Bake, Cryo, and Notes). Click on 
these tabs to bring up the corresponding screen.

When you click on a line in the Method screen, information relevant to that topic appears in the column to 
the right, including parameters for minimum and maximum settings.

Figure 4-17: New Water Method: Default Parameters

 

Topic
relevant 
information
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4.3.2 New Method / AQUATek 70
When your concentrator is configured to work with an autosampler, creating a New Method adds an 
additional screen for that autosampler’s Method Parameters. 

If you are connected to an AQUATek 70, specify this when you enter your configuration information in the 
Tools>Configure menu.

Figure 4-18: Specifying AQUATek 70 Autosampler

4.3.3 Editing a Method in Progress
You can change a Method while it is running, but the change you make does not occur until the next run of 
the Method. To change a Method:

• Open the Active Method
• Make the desired changes to the Purge, Desorb, and Bake screens
• When you exit the Method the system will prompt you to save the changes.
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4.3.4 Building and Editing Schedules / Velocity XPT
After creating customized Methods, you can define Method Schedules that specify samples, operating 
sequences, and the order in which they run. You can build a new schedule using File>New>Schedule or 
by selecting the icon on the toolbar.

Figure 4-19: Creating a New Schedule

When you select a New Schedule, a screen similar to the one below appears:

Figure 4-20: Schedule Builder

Method Selection

Click in the Method field to open the directory where your methods are stored. The file name of the 
Methods you select appears in that field.

Make Active

Select <Make Active> to load the schedule to the Concentrator.

Start

Select the Start icon to start the schedule.

New Schedule icon

Start

Method
Field
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4.3.5 Building and Editing Schedules / AQUATek 70
If your concentrator is configured to work with an autosampler, you can cut, delete, copy, and insert new 
lines into your schedule by right-clicking with your mouse anywhere in the schedule and selecting where 
you want the action to occur:

Figure 4-21: Building and Editing Schedules / Aquatek 70

Status

Status is either Active or Pending. The Schedule Builder cannot be used for an “Active” Schedule.

Foam Detected

Records foam detected during a schedule

Purge psig

Records the purge pressure one minute into the Purge Mode

Method Selection

Click in the Method field to open the directory where your methods are stored. The file name of the 
Methods you select appears in that field.

Vial #

Select a Vial # and scroll down to highlight the vial positions, in sequence, you wish to run.

Make Active

Select Make Active to load the schedule to the Concentrator
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Starting the Schedule

To Start the Schedule, select the Start Icon from the menu bar (Figure 4-21)

Saving and Naming the Schedule

Use File>Save or File >Save As to name the Schedule and save it to the directory where your Schedules 
are stored. When you exit the Schedule Builder or TekLink, the program takes you to the file where your 
Schedules are stored and prompts you to name the Schedule

Printing the Schedule

To print a copy of the Schedule, select File >Print.
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4.3.6 Schedule Editor
To edit an existing Schedule select File>Open, browse to the folder where you store your Schedules, and 
open the desired Schedule. If the Schedule you want to open has been used recently you may open it from 
the list of Recent Schedules under the File menu (File>Recent Schedules).

Note: You can make Schedule changes while Velocity XPT is running, but you cannot change a 
line of the Schedule that is currently executing, or has executed. Changes can only be 
made to the lines of the Schedule that have not yet executed.

Figure 4-22: Opening an Existing Schedule

Editing a Schedule

To edit a Schedule, click on the line number you wish to change.

Schedule Lines

To add, delete, cut, copy, or paste a line of schedule, right click with the mouse and select from the menu. 
Select the line where you want the action to occur.

Saving the Schedule

When you exit the Schedule Builder or TekLink, the program takes you to the file where your Schedules 
are stored and prompts you to name the Schedule

Browse to an 
Existing Schedule

Open a schedule that 
has been used recently
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4.3.7 View Menu
From the View menu you can select whether to display the Toolbar, Status Bar, and Compact Status 
screen. A checkmark next to the selection indicates it is being displayed. You can also select to show the 
Active Schedule (also available as a toolbar icon), Active Methods, the Instrument Log, Error Log, and 
Sample Log (these three logs can also be displayed by selecting their icons in the toolbar).

When you select Compact Status a window with a floating adjustable palette is created mirroring the right 
side of the control screen. The palette remains on the screen, allowing the user to access TekLink 
functions without having the full TekLink window active.

Click the ‘X’ in the upper right corner of the window to close the window and return to the TekLink screen

Figure 4-23: View Menu and Compact Status Screen
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4.3.8 Commands Menu
From the Command menu you can access the functions featured below. These commands put the unit in 
the selected mode, and also give the user the option to perform other functions. Functions are available 
depending on your system configuration. Items that are inaccessible are not applicable to your current 
configuration. 

Figure 4-24: Command Menu Options

Start Start moves the unit to its first step in the operating run

Step Moves the unit to the next operating step

Hold Keeps the unit in its current mode

Auto Resumes the normal operation after the unit has been in “HOLD”

Go to Standby
Choose one of the options below:
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Abort the 
Schedule

When you abort the schedule the active concentrator returns to “Standby”  for the first 
scheduled Method. Aborting the schedule causes the concentrator to “Step to Bake” 
and drains the contents of the concentrator glassware.

Current 
Sample

Select “Abort Current Sample” to abort the sample in progress. The active 
concentrator proceeds to the next scheduled sample. This functions steps the 
concentrator to “Bake” and drains the contents of the glassware. 

Rerun  
Sample

Select Rerun Sample to abort and rerun the current sample.

Complete 
Sample and 
Abort

Select Complete Sample and Abort to finish running the current sample and abort the 
rest of the schedule. The active concentrator finishes the sample it is running, returns 
to the beginning of the schedule, and then goes to Standby.
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4.3.9 Tools Menu
The functions available through the Tools menu vary according to your configuration. Menu functions that 
are inaccessible are not relevant to your current operation.

Figure 4-25: Tools Menu
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4.3.10 Diagnostics
From the Tools menu you can run individual diagnostics for specific components. When you are using 
Velocity XPT to process samples, selecting Tools>Diagnostics brings up the following diagnostic screen:

Figure 4-26: Velocity XPT Diagnostics Menu

The Diagnostic screen for the Velocity XPT allows the user to toggle functions on/off to test the unit.
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Packets

Figure 4-27: Packets Status Screen

The Packet Status screen provides data on system communications between the boards in the Velocity 
XPT and between TekLink and the Velocity XPT itself. It records signals sent, received, aborted, and 
retried.
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Firmware

The Firmware Diagnostics allow you to Flash upgrade, if necessary, the firmware in certain boards. Select 
the board you wish to Flash upgrade from the Device menu and select <Flash>. TekLink automatically 
detects the correct COM Port.

Note: The Main Board can also be flashed from the Tools menu: Tools>Upgrade Firmware>Main Board

Figure 4-28: Firmware Diagnostics Screen
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Benchmark

The Benchmark Test is an interactive program that tests heaters, LEDs, and the continuity of inputs and 
outputs on the CPU board. Select <Benchmark> and the system presents a series of questions to the user. 

If you enter your name in the area provided, then the results of the Benchmark test are saved in the 
Instrument Log. To access a saved Benchmark test select View>Instrument Log, or select the icon in the 
Velocity XPT toolbar and select the Benchmark test results.

Figure 4-29: Options: Benchmark Screen_1

Name
Velocity XPT 105



TekLink
Figure 4-30: Benchmark Screen_2

Select to halt
the Benchmark
Test

Use these keys
to reply to the
interactive
questions
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4.3.11 Options
From the TekLink Options screen you can: 

• Set certain screen preferences
• Define options for your Schedules
• Create default directories for saving and storing Methods
• Set up automatic E-mail alerts
• Assign unique sounds to alert you when certain events occur

General

Figure 4-31: TekLink Options Screen
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Splash Screen

The Splash Screen appears when you start TekLink. To disable this screen deselect the option on the 
TekLink Options screen.

Figure 4-32: TekLink Splash Screen

Context-Sensitive Tips

Select this option to activate tips that are specific to the operation you are performing.  

Show Labels for Toolbar Buttons

Selecting this option labels the toolbar icons. Deselect this option and the icons appear without labeling.

Leak Check

Select this option if you wish the system to prompt you to perform a leak check at startup.
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Schedules

From the Options menu you can select Saving, Printing, and Storing options for your Schedules

Select Tools>Options>Schedules to access the menu that allows you to define options for your 
Schedules.

Figure 4-33: Options: Schedules Screen

The saving, storing, and 
printing Schedule 
options 
are tools that allow 
automatic recording 
and storing of data used 
to build and run your 
Schedules.
Maintaining a file 
with Schedule 
information 
builds a data library 
that can be helpful
 in diagnosing system
 problems.
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Methods

Create default directories for saving and storing your Methods: 

Select Tools>Options>Methods to access the screen that allows you to create default directories for your 
Methods.

Figure 4-34: Options: Methods Screen

Use this screen to add 
or delete directories for 
your Methods files. 
When you designate 
a default directory the 
Methods Display field 
automatically accesses
that directory when you 
click in the field to select 
a Method.
You can store Methods 
in more than one 
directory.
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E-mail

Select E-mail notification options for your system.

TekLink allows you to designate certain conditions that will automatically alert you with E-mail when they 
occur. Select Tools>Options>E-Mail:

Figure 4-35: Options: E-mail Notifications

Use the checkboxes 
to designate when 
TekLink should notify 
you with E-mail.

You must designate 
one or more E-mail 
addresses for 
TekLink to send to.

TekLink allows you to 
send a test E-mail to 
verify that the E-mail 
addresses and 
accounts are set up 
correctly.

Notify your System 
Administrator if you 
need help with your 
E-mail account.
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Sounds

Assign or remove the sounds that are played when your system performs certain functions

TekLink allows you to assign sounds to certain events as a way of letting you know when a specific event 
has occurred. To assign or remove a sound select Tools>Options>Sounds.

Figure 4-36: Options: Sounds Screen

You can change the sound that 
plays by selecting <Change 
Sound File> and browsing 
through the available options.

• <Test> allows you to 
hear the sound and 
decide if you want to 
keep it.

• <Stop> stops a test 
sound that is playing.

• <Remove Entry> 
disables the sound file 
for the selected event.
<Help> takes you to the 
online Help menu

• <Cancel> removes 
changes made since the 
last time <OK> was 
pressed and closes the 
window.

• <OK> accepts the 
changes made to the 
Sounds selection.
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4.4 The PDA and TekLink
An optional color PDA with Pocket PC capabilities can be used for local control of the Velocity XPT. The 
PDA is fully equipped with I.R. communication.

Figure 4-37: PDA

4.4.1 Operating your PDA
Basic operating instructions for your PDA are provided by the manufacturer. Familiarize yourself with these 
instructions before using the PDA to control your unit. A basic understanding of PDA navigational skills will 
assist you in accessing TekLink functions.

The screens that display on your PDA allow you the same access to TEkLink operations as the screens 
that appear on your PC. They are configured differently because of the screen size. The toolbar menu 
appears across the bottom of the screen and the listings for each item are accessed by touching the menu 
item with the PDA stylus. 

The PDA shown here may not

These differences are cosmetic
  
match the PDA you receive with
your unit.

only and do not affect the 
performance or consistency 
of the TekLink software. 

Toolbar Menu Items
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4.4.2 PDA TekLink Screens
The screen reproductions below provide capsule shots of TekLink screens as they appear on the PDA. 

View/Unit Status

Allows the user to view:
• the instrument mode
• temperatures
• the Active Schedule
• the Active Method

View/Unit Status/Active Method

From this screen the user can change the Method parameters.
By touching the stylus to the Purge, Desorb, and AQUATek 70 tabs 
the user can access and change the Method parameters for the Active 
Method.

View/Unit Status/Active Schedule

From this screen the user can make changes to the Active Schedule.
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View/Unit Status/Temperatures 

From this screen the user can view all the temperatures and flow 
parameters that can be viewed while the instrument is running.

Tools/Configure

This is the configuration screen for the Velocity XPT. From this screen 
the user can access and change the information in the General, 
Leakcheck, and GC tabs.

Tools/Diagnostics/Velocity XPT

From this screen the user can turn the Velocity XPT outputs on and off.
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Tools/Diagnostics/Velocity XPT Valves

From this screen the user can turn the Velocity XPT valves on and off.

Tools/Diagnostics/VelocityXPT Flowmeter

From this screen the user can change the mass flow rate.

Tools/Diagnostics/Packet Status

From this screen the user can view the sent and received signals 
between the board and TekLink.
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Tools/Diagnostics/Firmware Versions

From this screen the user can view versions of Firmware as well as 
update the Firmware.

Commands

From the Commands menu the user has access to the functions below. 
Certain functions may be inaccessible depending on the status of the 
unit.

• Start
• Step
• Hold
• Auto
• Go to Standby, then...
• Go to Bake
• Go to Bake Rinse
• Go to Leak Check
• Abort...

File Menu

From the File menu the user can save or update a Method or 
Schedule.
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View Menu

From the View menu the user can view the Schedules, Methods, and 
the Unit Status

Tools Menu

From the Tools menu you can access:
Configure Unit
Diagnostics Functions
Priming Standards or Water
Upgrade Firmware
Toggle the Drain
Reset the Unit
Resync the Unit
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